nte/stdlib.nix
2024-05-22 21:19:37 +02:00

8 lines
169 B
Nix

pkgs: let
inherit (pkgs) lib runCommand;
inherit (lib.strings) readFile;
in {
run = script: readFile (runCommand "run" {} ''
echo $(${script}) > $out
'');
}