23 lines
445 B
Nix
23 lines
445 B
Nix
{
|
|
lib,
|
|
...
|
|
}: let
|
|
inherit (lib.lists) map;
|
|
inherit (lib.path) append;
|
|
in {
|
|
imports = map (append ../common/optional) [
|
|
"adb.nix"
|
|
"asusd.nix"
|
|
"cpu/intel.nix"
|
|
"gpu/intel.nix"
|
|
"mullvad-vpn.nix"
|
|
"opentabletdriver.nix"
|
|
"power-supply.nix"
|
|
"qmk.nix"
|
|
"suspend.nix"
|
|
"v4l2.nix"
|
|
"wayland.nix"
|
|
"wireshark.nix"
|
|
"yubikey.nix"
|
|
];
|
|
}
|